Category: Sitecore 9

Still have ‘ERROR SCRIPTDOM NEEDED FOR SQL PROVIDER’ when installing Sitecore 9?


My friend Daniel Govier was having the following error when installing Sitecore 9 Update 1 using XP0:


Following the traditional path of any Sitecore developer, we googled that error and ended up in this blog article from Naveed Ahmad. Problem is that Daniel had already followed his article and installed SQL Server Data-Tier Application Framework, Transact-SQL ScriptDom, and the System CLR Types.

But just like Naveed, that doesn’t work, but we found a different solution instead of modifying Windows Registry.

Publicado em SIF, Sitecore 9
Social Media Auto Publish Powered By :